読者です 読者をやめる 読者になる 読者になる

gemにライブラリがインストールされないよー。

……という問題。

rmagick2.13.1をgemにインストールしようとして、

sudo gem install rmagick

として、エラーがなく終了したが、

gem list

で確認してもインストールされていない。

原因はコマンドの間違い。

rvmを使用している場合、gemにライブラリをインストールするコマンドは

rvmsudo gem install rmagick

だった。

何やってるんだろ私。